Colabora: HobbyConsolas colabora con Nintenderos

Problema de compatibilidad con la actualizacion 3.0.1

Inicio Foros Foros de juegos y consolas de Nintendo: Switch, 3DS, Wii U, Retro… Switch Problema de compatibilidad con la actualizacion 3.0.1

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  Nafp hace 11 meses, 3 semanas.

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)

  • Nafp
    Participante

    38 mensajes

    Desde Aug 2017

    Hola de nuevo, se que estoy escribiendo demasiado, lo siento xD

    El asunto es el siguiente: Desde que conseguí mi switch, había estado usando mi teléfono celular como router para hacer descargas y todo eso (al poder tener el teléfono junto a la consola la señal era muy buena) Pero…después de actualizar a la ultima versión ya no capta la señal de mi celular y la de mis familiares los capta muy débilmente. Es algo curioso que no he visto que se comente por internet (he tenido ese problema desde el 3er día de uso, pero quería investigar antes de publicar mi duda).

    A alguien más le ha pasado o sabe a qué se debe? yo supongo que quizás el modelo de mi teléfono puede ser algo viejo (es un Samsung del 2014) y con la ultima actualización de la switch quedo obsoleto, pero igual sería bueno escuchar otras teorías :)

    Archivos adjuntos:
    You must be logged in to view attached files.

    ShadowX
    Participante

    349 mensajes

    Desde Jan 2017

    trataste cambiando el codificado ? recuerda que la Nintendo Switch solo soporta estos WEP, WPA-PSK(AES), and WPA2-PSK(AES)


    xero
    Participante

    656 mensajes

    Desde Oct 2014

    Intenta hacer la prueba de conexión de Internet y ve que tipo de NAT tienes, si tienes tipo A y B estas bien, pero tipo C y D tendrás problemas.
    De todos modos la switch tiene muy mala recepción wifi y eso esta comprobado tanto por mi y por muchos medios (esto ya es problema de hardware)


    Nafp
    Participante

    38 mensajes

    Desde Aug 2017

    trataste cambiando el codificado ? recuerda que la Nintendo Switch solo soporta estos WEP, WPA-PSK(AES), and WPA2-PSK(AES)

    Ya lo intenté todo y no hay manera de que funcione :(

    Intenta hacer la prueba de conexión de Internet y ve que tipo de NAT tienes, si tienes tipo A y B estas bien, pero tipo C y D tendrás problemas.
    De todos modos la switch tiene muy mala recepción wifi y eso esta comprobado tanto por mi y por muchos medios (esto ya es problema de hardware)

    Lo intentaré!
    Lo que me parece curioso es que el problema ocurriera después de actualizar, quizás solo sea casualidad.

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)

Debes estar registrado para responder a este debate.

Nintenderos.com utiliza cookies para que tengas la mejor experiencia de navegación. Si sigues navegando entendemos que aceptas nuestra política de cookies.

Aceptar