Colabora: HobbyConsolas colabora con Nintenderos

Mi WiiU no enciende!!! (AYUDA!)

  • Este debate tiene 8 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 1 mes por xero.
Viendo 9 publicaciones - del 1 al 9 (de un total de 9)

  • linkblood
    Participante

    3 mensajes

    Desde Nov 2013

    Buenas!

    Bueno, abro este hilo para ver si alguien puede iluminarme con este tema.

    Hoy mi wiiU me ha dado la «alegria» de no encender. Cuando he ido a encenderla he visto que el piloto rojo de encendido estaba parpadeando, mientras que el led blanco del disco estaba apagado cuando tenia insertado un juego. He intentado encenderla en ese estado y no me dejaba, al ver esto he desenchufado la fuente de alimentacion de la corriente y de la propia consola durante mas de 90 segundos (lo que recomienda Nintendo en su pagina) y lo unico que ha cambiado ha sido el estado de los led. Ahora el led rojo esta fijo y el led blanco fijo (lo normal) pero sigue sin encender la consola. Cuando pulso el boton de encendido, los dos led parpadean un par de veces.

    He intentado encender la consola desde el Gamepad, pulsando el boton de encendido durante varios segundos, intentar sacar el DVD…e incluso cambiando la fuente de alimentacion con otra fuente de una wiiu de un amigo.

    Si alguien sabe a que se debe el motivo, me haría un gran favor.

    La consola tiene cerca de los 3 años, por lo tanto no puedo llevarla al SAT gratuitamente. Ya he mandado un mensaje a Nintendo, pero minimo hasta el lunes no responden (si es que lo hacen)

    Gracias de antemano!

    Saludos!


    Swordcloud
    Participante

    290 mensajes

    Desde Sep 2015

    Maracaibo

    Vaya, es un problema muy grave y dificil de responder para ayudarte.

    Lo que puedo decir es que hay que esperar a que Nintendo te responda el Mensaje para ver si hay una solución o llevarlo a revisarla para ver cual es el problema(Aunque lo de revisarla ya es arriesgado)

    Lamento si no pude ayudar mucho, pero espero que alguien llegue a este Hilo a ver si puede dar información de ese problema. En tal caso investigare un poco para saber mas de este tema.

    Firma hecha por: Rayder101


    Yoshi
    Superadministrador

    4665 mensajes

    Desde Feb 2009

    Gijon

    espero que alguien de este foro o web te puedan ayudar y vean este mensaje yo no tengo ni idea


    linkblood
    Participante

    3 mensajes

    Desde Nov 2013

    Gracias 😀 a ver si alguien sabe algo mas.


    Anónimo

    126 mensajes

    Desde Jan 1970

    Una pregunta, ¿puedes sacar el disco que está insertado en la disquetera?

    A lo mejor es ese el problema.

    Saludos.


    xero
    Participante

    769 mensajes

    Desde Oct 2014

    Por eso siempre se recomienda no dejar las consolas enchufadas después de apagarlas ya que aun así internamente siguen trabajando algunos componentes, o pueden sufrir alguna subida de tensión que dañe las consolas.
    Lamentablemente si no es el cargador no tengo ni la mas mínima idea de que puede ser el problema, solo te queda esperar respuesta de Nintendo o llevarla a un servicio técnico competente.
    Saludos !!


    linkblood
    Participante

    3 mensajes

    Desde Nov 2013

    Una pregunta, ¿puedes sacar el disco que está insertado en la disquetera?

    A lo mejor es ese el problema.

    Saludos.

    No puedo, si le doy simplemente parpadea los dos led, no hace ninguna clase de ruido que indique que funcione nada.

    Por eso siempre se recomienda no dejar las consolas enchufadas después de apagarlas ya que aun así internamente siguen trabajando algunos componentes, o pueden sufrir alguna subida de tensión que dañe las consolas.
    Lamentablemente si no es el cargador no tengo ni la mas mínima idea de que puede ser el problema, solo te queda esperar respuesta de Nintendo o llevarla a un servicio técnico competente.
    Saludos !!

    Muchas veces he desconectado todo de la «corriente», pero claro no siempre y bueno, ahora ya se que puede pasar de primera mano, toca desconectar todo cada vez que no lo use.
    Si sabes de alguien que arregle consolas en la zona de sevilla me harias un favor.


    Enri
    Participante

    1 mensajes

    Desde Jan 2020

    Motril

    Hola tengo un problema parecido pero ami se me queda la luz del power roja encendida fija y cuando le doy no arranca ni sale disco ni nada


    xero
    Participante

    769 mensajes

    Desde Oct 2014

    El otro día un amigo mio me pidio el favor de que le hiciera mantencion a su wiiu y le reparará el stick del gamepad.
    Resulta que al momento de montar la wiiu y encenderla me ocurrió un error parecido al tuyo, tuve que volverla a desmontar y note que no había conectado a fondo el flexible de los botones de encendido y expulsión de disco.
    Quizás tu wiiu tiene un poco suelto el conector (flex) del los botones de apagado y disco 🤔 se suelta a veces por algún golpe.

Viendo 9 publicaciones - del 1 al 9 (de un total de 9)

Debes estar registrado para responder a este debate.