Colabora: HobbyConsolas colabora con Nintenderos

Conecté mi wii directo a 220!

Etiquetado: ,

Viendo 15 publicaciones - del 1 al 15 (de un total de 17)

  • luismb
    Participante

    3 mensajes

    Desde Dec 2015

    Santa Cruz

    Hola a todos. Hice traer mi wii a Bolivia desde Estados Unidos y pues por error conecte a 220v la fuente la cual es 120v de la wii y en ese momento se escucho una exploción en la fuente lo desconecté y tenia un olor a quemado la fuente. Leyendo en internet decían que comprando otra fuente iba a funcionar mi wii y pues me presté una de mi amigo para ver si todo estaba bien pero cuando conecte la wii alumbró rojo la encendí y alumbró verde puedo sacar y meter discos, etc pero encendí la TV y pues sorpresa! Salía la pantalla negra y ahora me pregunto que puedo hacer? A alguien le ha pasado? mi Wii murió? tiene solución? :/
    Muchas gracias…


    kllkkln
    Participante

    473 mensajes

    Desde May 2014

    ¡Hola! Sinceramente a mi nunca me ha sucedido.. pero si tienes garantía y puedes mandar tu consola al servicio técnico, sería de gran ayuda. ^^ ¡Suerte!


    Alberto
    Participante

    301 mensajes

    Desde Aug 2015

    Málaga

    Mejor mandarla a reparar, lo malo no es que se haya roto el alimentado, lo realmente chungo es que le haya dado una sobrecarga, entonces me temo que haya sufrido serios daños.


    .joserv1
    Participante

    493 mensajes

    Desde May 2014

    Sevilla

    Lo siento, pero no tengo ni idea de que le puede pasar a tu Wii. La mía nunca me dio problemas. Como te dicen más arriba, llévala a reparar.


    Persian_yoshi
    Participante

    1326 mensajes

    Desde Aug 2015

    Mordor (alias Sevilla)

    En una palabra: R.I.P.
    Lo siento tío, espero que no sea tan grave como me imagino…


    BrianBar
    Participante

    114 mensajes

    Desde May 2014

    7 Palmas


    kllkkln
    Participante

    473 mensajes

    Desde May 2014

    Espero que aún tenga solución tu Wii amigo, y que la hayas podido llevar a reparar. ^^

    Mantennos informados. ^^

    ¡Un saludo!


    xero
    Participante

    753 mensajes

    Desde Oct 2014

    Lo de la fuente te puedo decir que se quemo el fusible, yo repare hace tiempo un transformador de wii que lo conectaron directo a 220v solo tienes que remplazarlo y se arregla.
    Pero no entiendo porque la wii no te de imagen, ya que el fusible se quema automáticamente para proteger a la consola de las subidas de voltaje y cortocircuitos.
    Pero recuerdo a un amigo que me paso su wii que tuvo una caída y esta se veía con la imagen negra como la tuya, por dentro solo se había soltado una tarjeta que estaba conectada a la placa y ese era todo el problema, ¿Tu wii no se habrá golpeado ademas de quemarse el transformador?
    Saludos !!


    luismb
    Participante

    3 mensajes

    Desde Dec 2015

    Santa Cruz

    Hola a todos muchas gracias por sus respuestas. Pues les cuento que fui al servicio tecnico y resulta que se quemó el módulo Bluetooth lo cambiaron y está funcionando como antes menos mal estaba muy triste de perder mi consola. 🙁 XD
    Saludos y muchisimas gracias. 😀


    luismb
    Participante

    3 mensajes

    Desde Dec 2015

    Santa Cruz

    xero Cómo hiciste para reparar la fuente?


    xero
    Participante

    753 mensajes

    Desde Oct 2014

    xero Cómo hiciste para reparar la fuente?

    Solo reemplace el fusible, es uno de los primeros componentes que entra en contacto con el voltaje directo (220v o 110v) pero si no tienes conocimientos de como usar cautin y extractor de soldadura te recomiendo que no lo hagas.
    Saludos !!


    kllkkln
    Participante

    473 mensajes

    Desde May 2014

    Hola a todos muchas gracias por sus respuestas. Pues les cuento que fui al servicio tecnico y resulta que se quemó el módulo Bluetooth lo cambiaron y está funcionando como antes menos mal estaba muy triste de perder mi consola. :( XD
    Saludos y muchisimas gracias. 😀

    Me alegro mucho de que se solucionara finalmente. ^^


    Persian_yoshi
    Participante

    1326 mensajes

    Desde Aug 2015

    Mordor (alias Sevilla)

    Menos mal!!! Yo ya estaba en lo peor!!! Menos mal que tu wii resiste más que mi PSP XD


    Marcelo
    Participante

    1 mensajes

    Desde Mar 2018

    Santa cruz

    Hola consulta se me rompio la plaqeta del transformador puedo unir los cables y usarla sin el transformador?


    Juan Carlos Rodríguez
    Participante

    25 mensajes

    Desde Nov 2017

    Madrid

    No te recomiendo seguir haciendo experimentos con tu wii para evitar los posibles problemas. O llévalo a un taller de reparación o compra uno nuevo mejor. Realmente antes de empezar a usar cualquier dispositivo, hay que leer bien las instrucciones. Así nunca te equivocarás.

Viendo 15 publicaciones - del 1 al 15 (de un total de 17)

Debes estar registrado para responder a este debate.