Colabora: HobbyConsolas colabora con Nintenderos
Bloodstained: Ritual of the Night para Nintendo Switch no necesita la versión 1.02 para evitar el error de progresión

Bloodstained: Ritual of the Night para Nintendo Switch no necesita la versión 1.02 para evitar el error de progresión

noticia,
PorAdrián Hernández  - 
Ver comentarios

Recientemente 505 Games confirmó que la versión actual de Bloodstained: Ritual of the Night presentaba un error que imposibilitaba el progreso en la partida de quienes consiguieron una copia del juego anticipada.

Ahora sabemos que el error solo está afectando a PlayStation 4 y Xbox One, plataformas para las cuales se lanzó una actualización 1.02, debido a que la versión 1.01 de la consola híbrida es equivalente a la versión 1.02 de otras plataformas. Esto llevó a los usuarios de Nintendo a temer iniciar sus partidas sin tener la nueva versión 1.02, y afortunadamente la compañía ha confirmado que con la 1.01 es suficiente para que no se presente el inconveniente.

Para el resto de plataformas, la desarrolladora compartió el siguiente mensaje sugiriendo descargar la actualización 1.02:

Antes de comenzar tu partida, asegúrate de estar conectado a Internet para poder descargar el parche 1.02. De esta forma no te verás afectado por el error conocido en el que los cofres abiertos bloquea el progreso en áreas nuevas. 505 Games te recomienda no jugar sin antes descargar e instalar el parche 1.02.

Nota: Hemos corregido la noticia original que indicaba erróneamente que la versión de Switch no necesita parche de lanzamiento. La diferencia con otras consolas es que aunque todas las versiones están a la par, la versión más reciente de Switch es la 1.01 y equivale a la 1.02 de otras plataformas.

Fuente, Vía

Comentarios: