Super nintendo no funciona bien

Este debate contiene 20 respuestas, tiene 8 mensajes y lo actualizó  Andreid hace 9 meses, 4 semanas.

Viendo 15 publicaciones - del 1 al 15 (de un total de 21)

  • magodeozcgc
    Participante

    11 mensajes

    Desde Feb 2017

    Tarazona

    Hola buenas
    Tengo una super Nintendo que hace mucho tiempo que no encendía y hoy la conecte a la televisión y no se porque, pongo el juego y al principio se ve y se oye bien pero pasados unos segundos se difumina la imagen y apenas se ve… ¿A que se puede deber eso?


    Yoshi
    Jefe de claves

    4005 mensajes

    Desde Feb 2009

    Gijon

    usala vaisas veces y dejala calentar aunqe no se vea tarde o temprano volverá a funcionar


    Persian_yoshi
    Participante

    1003 mensajes

    Desde Aug 2015

    Mordor (alias Sevilla)

    usala vaisas veces y dejala calentar aunqe no se vea tarde o temprano volverá a funcionar

    No le hagas caso a Yoshi, es un Bot.

    Ni idea, quizás es cosa del conector.

    #NoSpoilersFireEmblemEchoesShadowsOfValentia


    xero
    Participante

    618 mensajes

    Desde Oct 2014

    Quizás los contactos de la ranura que toman el cartucho están sucios, yo los limpiaría con brasso o algún liquido limpia contactos.
    También me aseguraría que el voltaje del transformador sea el indicado sobretodo cuando se usan transformadores alternativos.
    Saludos !!

    • Esta respuesta fue modificada hace 10 meses, 1 semana por  xero.

    magodeozcgc
    Participante

    11 mensajes

    Desde Feb 2017

    Tarazona

    Pues gracias por los consejos pero por más que limpio los contactos de la ranura me sigue dando el mismo problema. El transformador es el original… Todo es original, y me pasa lo mismo con todos los juegos… Tengo como 10 o 12 juegos y, lo arranco, se ve bien y a los pocos segundos se difumina la imagen hasta el punto que la pantalla casi queda negra. El cable de imagen no se si será el problema… Pero ya no se que hacer :scratch:


    magodeozcgc
    Participante

    11 mensajes

    Desde Feb 2017

    Tarazona

    No se si esta foto os aclara más lo que digo… :wacko:

    Archivos adjuntos:
    You must be logged in to view attached files.

    magodeozcgc
    Participante

    11 mensajes

    Desde Feb 2017

    Tarazona

    Y estos son los cables que tengo… ¿Son los correctos?

    Archivos adjuntos:
    You must be logged in to view attached files.

    Persian_yoshi
    Participante

    1003 mensajes

    Desde Aug 2015

    Mordor (alias Sevilla)

    Has probado a en lugar de limpiar los contactos del cable, limpiar los del televisor???

    La otra opción es que el cable no se sujeta bien por lo que sea, por lo que prueba a ponerle papel celo o algo que lo mantenga firme.

    #NoSpoilersFireEmblemEchoesShadowsOfValentia


    magodeozcgc
    Participante

    11 mensajes

    Desde Feb 2017

    Tarazona

    Pues mira, la verdad es que no se ve sucio el cable de video… Pero he descubierto que ese cable no es original… Así que puede ser que el problema esté en el cable. ¿Me darías alguna recomendación sobre donde y que cable de video debo comprar para la super nintendo?


    Persian_yoshi
    Participante

    1003 mensajes

    Desde Aug 2015

    Mordor (alias Sevilla)

    Pues mira, la verdad es que no se ve sucio el cable de video… Pero he descubierto que ese cable no es original… Así que puede ser que el problema esté en el cable. ¿Me darías alguna recomendación sobre donde y que cable de video debo comprar para la super nintendo?

    Ni idea de donde comprar uno, yo cogería una foto, e intentaría buscar uno igual por Wallapop. Te deseo suerte!!!

    #NoSpoilersFireEmblemEchoesShadowsOfValentia


    dZ
    Participante

    8 mensajes

    Desde Apr 2016

    No has considerado la posibilidad de que sea problema de tu TV y no de tu Super Nintendo?


    magodeozcgc
    Participante

    11 mensajes

    Desde Feb 2017

    Tarazona

    No, porque he probado en dos televisores diferentes y pasa lo mismo….


    xero
    Participante

    618 mensajes

    Desde Oct 2014

    Por lo que veo en la imagen es problema de señal de video del super Nintendo, no estaría demás intentar probar con otro cable de audio y video en el super Nintendo.
    No sabia que existía ese tipo de cables de vídeo para el super Nintendo!! yo siempre usaba el tradicional.


    Bitvivo
    Participante

    13 mensajes

    Desde Sep 2015

    Valencia

    Hay tiendas retro que tienen esos cables y también que reparan. Por ejemplo: retrogamevalencia. Busca el facebook del local y a ver si te puede ayudar.


    ANGELOLUCINDA
    Participante

    251 mensajes

    Desde Jul 2015

    No se a que se deberá,pero,espero que encuentres la solución a tu problema.
    ¡Suerte!


    -The future is not written-
    ----------------------------------------------------------------------------------------------------
    3DS : 2148-8229-7223
    (Si me agregaste por favor avisarme)
    ID: Legend_Shigeru30
    GAMERTAG : BiteableFan776
    NS : 0678-9600-2022

Viendo 15 publicaciones - del 1 al 15 (de un total de 21)

Debes estar registrado para responder a este debate.

Nintenderos.com utiliza cookies para que tengas la mejor experiencia de navegación. Si sigues navegando entendemos que aceptas nuestra política de cookies.

Aceptar