Colabora: HobbyConsolas colabora con Nintenderos

Error Zelda Breath of the Wild

Etiquetado: 

Este debate contiene 5 respuestas, tiene 5 mensajes y lo actualizó  darkces hace 1 mes, 2 semanas.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

  • edu_marmol
    Participante

    1 mensajes

    Desde Jan 2017

    Sevilla

    Buenas tardes.

    Tengo un grave problema y no sé como solucionarlo. Tengo la wii u y una partida del Zelda de 170h. El juego iba fantástico hasta que lo actualicé para jugar la misión del xenoblade. Al actualizarlo e iniciarlo se quedó la pantalla en negro y sonó un pitido muy molesto, reinicié la consola y se volvió a instalar la actualización. Todo iba normal hasta que fui a visitar la región de hebra. Desde entonces me es imposible visitar toda la zona de los orni, la región de hebra e incluso el bosque kolog porque me salta un error diciendo que puede que el juego esté sucio (no lo está) el caso es que puedo seguir jugando normal menos cuando voy a esas zonas (insisto el juego antes funcionaba perfectamente pues estuve jugando por esas zonas tranquilamente). Si alguien puede ayudarme se lo agradecería bastante.


    xero
    Participante

    657 mensajes

    Desde Oct 2014

    Borra los datos de la actualizacion y desconecta la consola de Internet para que no se actualice automáticamente al iniciar el juego.
    Con la actualizacion ya borrada inicia el juego y visita los lugares donde te aparece el error. 1) Si todo esta normal significa que el problema es que la actualizacion se descargo de forma incorrecta o tienes algún problema con tu almacenamiento de datos en la consola o disco duro externo.
    2) Si te aparece el error al visitar esos lugares con la actualización borrada significa que el problema esta en el disco, revisa que no este rayado o sucio.

    Saludos !!


    NintorWS
    Participante

    96 mensajes

    Desde May 2014

    A mí también me dio hace poco un error de un pitido y que luego se congeló la pantalla jugando al Star Fox Zero, así que no creo que sea problema del juego. De todos modos, no me dio ningún otro error tras reiniciar la consola (Aparte de que tuve que volver al último punto de guardado), así que no sé muy bien qué decirte, quizá sí es algo del disco. Como han dicho arriba, el problema podría estar:

    1. En la actualización
    2. En el disco
    3. Creo que también podría estar en los datos de guardado, sobre todo si tuviste la mala suerte de que el juego estuviera trasteando en los datos justo cuando dio el error y el proceso se interrumpiera, corrompiendo así los datos. (Quizá a mí no me dio ningún problema porque el juego no estaba guardando en ese momento)

    Haz lo que ha dicho Xero para verificar que no es la actualización (Aunque el método de Xero tiene un problema: puede que el juego no te deje cargar tus datos (que supongo que habrás guardado alguna vez tras la actualización) si no tienes la actualización instalada. No sé, inténtalo.)

    Verifica también que el disco no esté sucio o rayado.

    Comprueba que el problema no se haya solucionado solo tras reiniciar el juego (Aunque supongo que esto lo habrás hecho ya).

    Si nada de esto funciona, contacta con el servicio técnico de Nintendo, si la consola ha estropeado el disco supongo que te lo cambiarán sin problema, y si son los datos guardados deberían ser capaces de restaurarlos.


    Yoshi
    Jefe de claves

    4202 mensajes

    Desde Feb 2009

    Gijon

    Al final se te arregló?


    darkces
    Participante

    87 mensajes

    Desde Jul 2014

    A mi el famoso pítido me lo hace siempre con zombiu versión física, al iniciar modo campaña siempre lo hace y ahí se queda toca forzar apagado, quizás se daño el save file por lo menos en mi caso, ya qué todos los juegos físicos que tengo me funcionan siempre,siempre digo luego lo pruebo y se me olvida hehe, subconcientemente quizás no quiero volver empezar el juego,XD.


    darkces
    Participante

    87 mensajes

    Desde Jul 2014

    Regreso contestandome a mí mismo y espero le sirva a alguién más, pues relacionado al pítido en zombiu al iniciar campaña, púes efectivamente borré el save file de la consola y lo inicié y me funcionó, lo raro es que empezó cargando mis avances, que curioso, tal vez fué al grabar la última vez se corrompió o algo,y honestamente no tengo modificada la consola, y en grupos de facebook ya había leído que a unos cuántos les pasó precisamente en zombiu.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.

Nintenderos.com utiliza cookies para que tengas la mejor experiencia de navegación. Si sigues navegando entendemos que aceptas nuestra política de cookies.

Aceptar